Which version of Myob is compatible with Onesaas

Comments

1 comment

  • Official comment
    Avatar
    Johnny Requesterman

    Hi Vic,

    OneSaas supports integration with MYOB AccountRight 'Live'.

    We have checked with MYOB, and - 

    - MYOB AccountRight Premier Live (that is 2016.2 version or newer) will work with OneSAAS
    - MYOB AccountRight Premier v19 (that is the older version) will not work with OneSAAS

    I hope that helps!

    Cheers,

    Matt

     

    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk